Functionality degradation (some lists of visits) of the Patients Mobile application
Incident Report for DocPlanner
Resolved
We confirmed that the fix applied at 4:40 PM (CET) has mitigated the issue globally.
Posted Dec 18, 2024 - 17:27 CET
Monitoring
A fix has been implemented, and our engineering team is monitoring the situation if it is working as expected in all countries.
Posted Dec 18, 2024 - 16:39 CET
Update
We are continuing to work on a fix for this issue.
Posted Dec 18, 2024 - 16:04 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 18, 2024 - 15:54 CET
This incident affected: Marketplace (Marketplace: Poland, Marketplace: Italy, Marketplace: Turkey, Marketplace: Czech Republic, Marketplace: Spain, Marketplace: Brazil, Marketplace: Mexico, Marketplace: Chile, Marketplace: Argentina, Marketplace: Colombia, Marketplace: Peru, Marketplace: Portugal, Marketplace: Germany).